Resolved
The issue has been resolved, and services are operating normally.
Monitoring
A fix has been implemented, and we are monitoring the results.
Identified
We have identified the root cause of the issue and are working on a fix. We will provide an update as soon as we have more details.
Investigating
We are investigating an issue that may cause some website connection attempts to fail in Settings -> Website widget settings.
We will provide further updates once we know more.