Resolved
The issue has been resolved, and the desktop app is operating normally. No further impact is expected.
Monitoring
The fix has been released. We can confirm that login is working correctly, and the fix is being monitored to ensure continued stability.
Identified
We are still actively working on implementing the fix, and the solution is currently undergoing validation. We are progressing towards a stable release and will deploy the update as soon as it is fully verified.
Identified
The previously published update indicating that a fix has been implemented was premature. We are now actively working on a revised and more robust implementation of the fix, which is still in testing. Once validation is complete, we will proceed with deployment and continue closely monitoring the situation to ensure full resolution.
Monitoring
A fix has been implemented, and we are monitoring the results. We will share updates if the situation changes.
Identified
We are still actively working on a fix and will provide further updates as soon as more information becomes available.
Identified
We have identified the root cause of the issue and are working on a fix. We will provide an update as soon as we have more details or an estimated time to resolution.
Investigating
We are currently investigating an issue affecting login to the desktop application. The web application is not impacted and continues to operate normally.
At this time, only some users may be affected and unable to log in to the desktop app after updating to the latest version. Users who are already logged in should remain unaffected unless the application is restarted.
Our team is working on a fix and we will provide further updates as soon as more information becomes available.