Resolved
The incident has been resolved and services are now operating as expected. We will continue to monitor the situation, but no further impact is anticipated.
Monitoring
The problem should be resolved now. We are moving to monitoring.
Investigating
We are still investigating the problem. The delay was shortened, but it is still occurring.
Investigating
Many customers experienced delays of up to 30 seconds when sending messages via the chat widget. We are currently investigating the problem