Text App connectivity issues
Resolved·Partial outage

This incident has been resolved and services are operating normally. Thank you for your patience. If you continue to experience issues, please contact support. We’ll share follow-up details in our post-incident review.

Wed, Jan 28, 2026, 10:37 AM
(2 days ago)
·
Affected components
Text App
Updates

Resolved

This incident has been resolved and services are operating normally. Thank you for your patience. If you continue to experience issues, please contact support. We’ll share follow-up details in our post-incident review.

Wed, Jan 28, 2026, 10:37 AM

Monitoring

A fix has been deployed and systems are recovering. We’re closely monitoring error rates, latency, and capacity to ensure stability. You may still notice intermittent issues while backlogs clear. We’ll resolve the incident once performance is stable.

Wed, Jan 28, 2026, 10:34 AM

Identified

We’ve identified the cause of the disruption and are implementing a fix. Service may remain degraded while changes roll out. We’ll provide updates as progress is made.

Wed, Jan 28, 2026, 10:22 AM(12 minutes earlier)

Investigating

We’re investigating an issue that may cause errors, timeouts, or a lack of connection to chats. Our team is triaging and working to restore normal service. Updates will be posted as we learn more.

Wed, Jan 28, 2026, 10:12 AM