Resolved
This incident has been resolved and services are operating normally.
Monitoring
A fix has been deployed. We are closely monitoring the system to ensure the issue is fully resolved.
Identified
We’ve identified the cause of the disruption and are implementing a fix.
Investigating
Our team is actively investigating the cause of this issue. We’ll share an update once we have further details.
Investigating
We are observing an issue where some customers might not be able to access the app when logging in via the log in button on text.com website
Accessing the app via the direct link works properly - https://www.text.com/app
We will post further updates as soon as we know more.